Go Back   MBClub UK - Bringing together Mercedes Enthusiasts > General > General Discussion
MBClub supports BEN Official Stickers @mbclubuk


General Discussion General Discussion relating to Mercedes or General motoring ONLY.

Reply
 
Thread Tools
Old 11-12-2016, 06:43 PM   #1
Hardcore MB Enthusiast
 
MSG2004's Avatar
 
Join Date: Feb 2005
Car: GLE, AMG Line
Posts: 363
Command Parking Sensor possible issue

Hiya

Like most, I work and do not have time to leave my car with MB or the hassle of going there.

Bought the car brand new in April MB GLE, AMG-line - I'm the only driver, covered about 4k miles, no accidents (keyed a couple of months ago) or contact with garage door/wall etc.

Noted an intermittent situation a few months ago, EG, when parked nose first to garage door, firing up car early mornings, most times the parking sensors to the front would bleep red and turn off. No matter what I did that is press parking sensors switch on/off would not work until the car turned off and on. Now I park back up to garage and during the cold spell recently been doing the same thing again and last week had to restart car twice for it to work. I'm losing confidence.

I'm aware that all parking sensor lights go off over a certain speed and below 5mph i think the 2 amber lights come on indicating systems working. The system works as it should when it is working, but if it switches off by it self, you have to restart the car and as the parking sensor on/off switch does not do the trick

Should I take to MB, anyone else had a similar problem with their MB please?

Last edited by MSG2004; 11-12-2016 at 06:46 PM.
MSG2004 is offline   Reply With Quote
Old 11-12-2016, 06:47 PM   #2
Hardcore MB Enthusiast
 
whitenemesis's Avatar
 
Join Date: May 2007
Car: Lexus RC300h F-Sport 2016
Posts: 12,125
Almost certainly one or more sensors failing.

Best is to get the codes read. As it's under warranty get it back to the dealer for them to sort out
whitenemesis is offline   Reply With Quote
Sponsored Links
Old 11-12-2016, 06:50 PM   #3
Hardcore MB Enthusiast
Threadstarter
 
MSG2004's Avatar
 
Join Date: Feb 2005
Car: GLE, AMG Line
Posts: 363
Hi

Many thanks for the speedy response. Will get booked in 2/3 weeks time when I have a few days off other than the Banks Hols
Cheers
MSG2004 is offline   Reply With Quote
Old 11-12-2016, 06:53 PM   #4
Member
 
Join Date: May 2013
Location: Hertfordshire
Car: sprinter van,triumph stag,Nissan qashqai,bmwz4
Posts: 31
Let MB sort it out as it's still under warranty
jp 1 is offline   Reply With Quote
Reply

Tags
command, issue, parking, sensor


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools



All times are GMT +1. The time now is 06:47 PM.


MB club UK is A Mercedes Enthusiast club run by enthusiasts for enthusiasts, MBClub UK is in no way affiliated with Mercedes-Benz, DaimlerChrysler or any of their respective trademarks. The posted views of our members are in no way the views of MBClub.co.uk or its owners.
Find us on Google+